Page 1 of 1

Scenario Editor Bug Mac

Posted: Sat Feb 23, 2013 2:36 am
by BigFluffyBunny

I recently got this game on Steam (Base+Expansion) and have been really enjoying it, but thought i'd try my hand at creating a scenario of my own.

Long story short, Upon finishing my scenario I tried to save and got a ERRNO2 error. Stating that the game was unable to locate the save folder.

Upon further investigation, I found that in my /application support/UnityOfCommand folder there was campaign saves and a folder for scenarios, yet the editor was trying to find a UoC Scenario folder in App support which didn't exist. I tried creating it, but to no avail.

I did have a little look around the forum but didn't spot this error reported before, but apologies all the same if this has been reported previously.

I'm using Snow Leopard 10.6.8



Re: Scenario Editor Bug Mac

Posted: Sat Feb 23, 2013 4:23 am
by Tomislav Uzelac
Yeah thx for reporting. We have this fixed locally already.

In fact, I have a bunch of these smaller fixes ready to be rolled out (probably to be called 1.04b). However, I'm traveling this week again, so when I first catch a day to rebuild and test everything I'll release it.

Re: Scenario Editor Bug Mac

Posted: Sat Feb 23, 2013 1:59 pm
by BigFluffyBunny
Awesome, thanks the the response!

Re: Scenario Editor Bug Mac

Posted: Tue Mar 05, 2013 7:13 pm
by Tomislav Uzelac
We have released Unity of Command 1.04b which should fix this issue.


This topic is now locked. If you're still having this issue, even with the new version, please open a new thread under Technical Support. Thx!