Expansion compatability

Ask, comment, read.
parawarrior82nd
Second Lieutenant
Posts: 5
Joined: Mon Nov 19, 2012 7:05 pm

Expansion compatability

Unread postby parawarrior82nd » Mon Dec 10, 2012 6:48 pm

I picked up UoC on Matrix games.. Can I get the expansion from your site? Or will my version not be compatable?

User avatar
Tomislav Uzelac
2x2 Games
Posts: 1325
Joined: Mon Apr 04, 2011 11:24 pm
Location: Zagreb, Croatia

Re: Expansion compatability

Unread postby Tomislav Uzelac » Mon Dec 10, 2012 8:05 pm

You must upgrade Unity of Command to 1.04 to run the DLC. As of this writing, Matrix is not providing an upgraded version, so your only option is to upgrade as described here:
http://unityofcommand.net/how-to-upgrade/

Otherwise there should be no incompatibilities. Once Matrix updates their installer to 1.04 you can use the DLC on it regardless of where you bought it.


Return to “Unity of Command”

Who is online

Users browsing this forum: No registered users and 3 guests